httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From batrist...@mediageneral.com
Subject RE: FW: [users@httpd] Make not working for apache
Date Fri, 28 Mar 2003 15:33:05 GMT
I'm a little confused Jshua - I thought I did that
At the command prompt I typed in 
# /usr/ccs/bin make -f Makefile (I was in the directory where the makefile
was...)

Thanks,
Bobbie

-----Original Message-----
From: Joshua Slive [mailto:joshua@slive.ca] 
Sent: Friday, March 28, 2003 10:30 AM
To: users@httpd.apache.org
Subject: RE: FW: [users@httpd] Make not working for apache



On Fri, 28 Mar 2003 batristain@mediageneral.com wrote:

> Here's the entire error message
>
> # /usr/ccs/bin/make
> make  all-recursive
> bash: make: command not found
> *** Error code 127
> make: Fatal error: Command failed for target `all'

Put /usr/ccs/bin in your path.  Simply calling it with an absolute path will
not work.

Joshua.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info. To
unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message