httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn W. Devlin" <sdev...@recognia.com>
Subject Re: [users@httpd] Launching X-Server based apps
Date Wed, 05 Mar 2003 22:09:21 GMT
Lee Fellows wrote:

>  OK.  Try setting the display variable to its full, proper value:
>  i.e., DISPLAY=xxx.xxx.xxx.xxx:0.0.  My reasoning being we don't know
>  what is understood as the host portion of the host:display pair
>  X-applications use to resolve the server they are to run against.
>  It could be gnuplot is trying to open the Xsession on the calling
>  machine.
>

Man, am I having a bad day explaining things. The gnuplot programs are 
working just fine. It is this other, non-gnuplot program that is causing 
the problem. Sorry. :-(

I am looking into trying to run that program in headless mode.

  

-- 
Shawn W. Devlin
(613) 256-9200
sdevlin@recognia.com

Recognia Inc. - Changing the way people invest!

This communication contains confidential information and is intended only for the addressee.
Any unauthorized disclosure is strictly prohibited. If received in error, please contact the
author by return email or phone at (613) 256-9200.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message