httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Shawn W. Devlin" <sdev...@recognia.com>
Subject Re: [users@httpd] Launching X-Server based apps
Date Wed, 05 Mar 2003 20:44:27 GMT
Lee Fellows wrote:

>On Wed, 2003-03-05 at 15:19, Shawn W. Devlin wrote:
>
>  
>
>>There is a display variable set in the environment   DISPLAY=:0.0
>>
>>    
>>
>  No, you need to set the variable in the CGI itself.  Your environment
>  is NOT inherited by the scripts running under Apache.
>

Sorry, I was not clear. In the CGI script there is a DISPLAY variable 
set. I have some programs that I have written that use gnuplot to 
generate graphics and these needed this setting.



-- 
Shawn W. Devlin
(613) 256-9200
sdevlin@recognia.com

Recognia Inc. - Changing the way people invest!

This communication contains confidential information and is intended only for the addressee.
Any unauthorized disclosure is strictly prohibited. If received in error, please contact the
author by return email or phone at (613) 256-9200.



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message