httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Frederic.H...@postadress.de
Subject [users@httpd] Apache crashes using command started via PHPs exec()
Date Thu, 20 Mar 2003 09:00:00 GMT
Hi folks, 

I did post this yesterday already, but as I post to this list for the 
first time I´d just like to know if I did anything wrong, didn´t 
make my problem  clear, or if just nobody has an idea what 
may cause my apache problem. 

Please give me a short info - thanks!

-- 
{Bis bald  °  Frederic}
-This is a block of text that can be added to your posts. 72 characters.

> Hi apache users!
> 
> We have a strange problem with our Apache 2.
> We run several programs using the php exec() command.
> 
> Every once in a while our server crashes - as far as we know if 
> the first command started using exec() crashes or waits for a 
> response - all the following halt and wait und use a worker 
> thread until we have 128 busy and zero idle workers.
> 
> Does anybody know about this? Did it ever happen to you? 
> We checked out many things - nothing helped maybe you have 
> an idea.
> 
> Any comment is appreciated....
> 
> Setup:
> Server Version: Apache/2.0.44 (Win32) 
> mod_ssl/2.0.44 OpenSSL/0.9.7 PHP/4.2.4-dev 
> Server Built: Jan 23 2003 01:51:21 

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message