httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stephen Colson <scol...@westpole.com>
Subject [users@httpd] htaccess problem
Date Thu, 06 Mar 2003 14:58:58 GMT
I'm having a bit of an issue with htaccess. I've inherited a site that is 
changing servers. The htaccess works fine on the origional server, but not 
the new one even though the htaccess files point to the same htpasswd file. 
I've already checked the possibility of a permissions issue, and that doesn't 
appear to be it. Below are my htaccess file, errors, and listing of the 
directory containing the htpasswd files. Thanks!

-s


#Begin htaccess file
IndexIgnore .htaccess */.??* *~ *# */HEADER* */README*

<Limit GET POST>
order deny,allow
allow from all
require valid-user
</Limit>
<Limit PUT DELETE>
order deny,allow
deny from all
</Limit>
AuthType Basic
AuthName Members_Only
AuthUserFile /home/sites/home/htaccess/.htpasswd
AuthGroupFile /dev/null
#End htaccess file

#Begin error
[Wed Mar  5 09:46:28 2003] [error] (2)No such file or directory: access to 
{path to html file} failed for {my ip}, reason: User not known to the 
underlying authentication module
#end error

#begin ls
[root@www htaccess]# ls -la
total 7
drwxrwsr-x    2 admin    home         1024 Mar  5 09:41 .
drwxrwsr-x    8 nobody   home         7168 Mar  5 09:44 ..
-rw-r--r--    1 admin    home           42 Mar  5 09:41 .htpasswd
#end ls

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message