httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Tom Harr Jakobsen" <harja...@online.no>
Subject Re: [users@httpd] Apache2 errors starting the daemon
Date Mon, 24 Mar 2003 16:41:04 GMT
Hi - I had the very same problem yesterday, and got help from this forum - Joshuha

 "Just disable mod_unique_id by removing its LoadModule line.  You very
likely have no need for this module."
-he said - and it worked :)

Good Luck

Tom HJ

  ----- Original Message ----- 
  From: Crow Lee Contr 379 ECS 
  To: users@httpd.apache.org 
  Sent: Monday, March 24, 2003 9:34 AM
  Subject: [users@httpd] Apache2 errors starting the daemon


  I have Apache2 installed on FreeBSD.  I installed it using ports.  Whenever I try to start
httpd (usind "apachectl start") the httpd doesn't start.  Here is the message in the error
log.

   

  [date/time] [alert] (EAI 7)No address associated with hostname: mod_unique_id: unable to
find IPv4 address of "ude-nmncc12.mydomain.com" Configuration Failed

   

  I have set the following parameters in the httpd.conf file

              Listen x.x.x.x:8080

              ServerName x.x.x.x:8080

   

  Where x.x.x.x is the IP address of the Apache server.  Does anyone have any info on this.

   

  Thanks for the help!

   

  Lee Crow

  Sr. LAN/WAN Administrator

  ITT Systems Division

  ---------------------------

  Cell: +974-556-3127

  DSN: 318-471-2074

  Lee.Crow@auab.aorcentaf.af.mil

   

   

Mime
View raw message