httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gergely Zayzon" <ger...@harras.net>
Subject [users@httpd] unable to control apache with signals on win2k
Date Fri, 28 Mar 2003 16:17:36 GMT
All,

I'm using apache 1.3.27 on a machine (win2k server w/ sp3 and some more
hotfixes) since some time, but I was never able to send any signal to the
process by using the -k command line option, instead of the restart or
shutdown I get one of the following messages:
	[emerg] (2)The system cannot find the file specified: OpenEvent on
ap7840_shutdown event
	[emerg] (2)The system cannot find the file specified: OpenEvent on
ap7840_restart event

The apache is running as a service on the machine without any problems, but
I doesn't remember that this was working ever before. The service itself is
running, the apache is in the memory, the pid file is accessible, and it
contains the right pid. I tried almost everything what might helps, but it
is still not working. Even tried to put the whole apache config on a
different machine (xp prof), there it is working, but still no light in the
darkness, since the difference is too bi between the two machine.

Does anyone have a clue why it is not working?


Thanks,
gergoe


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message