httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Vicki Brown <...@cfcl.com>
Subject [users@httpd] No cookie found
Date Sun, 16 Feb 2003 07:18:10 GMT
I am trying to install and run bricolage
(http://sourceforge.net/projects/bricolage)

Bricolage wants to run and control Apache so I've got it configured to launch
a separate copy of httpd and to use its own special httpd.conf file.  n
theory, our regular web pages and hosts run from
   /usr/local/apache/bin/httpd
   /usr/local/apache/conf/httpd.conf
   Port 80

and bricolage runs from

   /usr/local/apache/bin/bric_httpd
   /usr/local/bricolage/conf/httpd.conf
   Port 8080


I attempted to access http://bric.cfcl.com:8080 in my web browser

I got the login page for Bricolage for about 2 seconds, immediately replaced
by a blank page

the error log says:
 [error] access to / failed for 192.168.254.206, reason: No cookie found

What does this error mean? And how might I fix it?



-- 
- Vicki

Vicki Brown     ZZZ                  Journeyman Sourceror:
P.O. Box 1269      zz  |\     _,,,---,,_        Scripts & Philtres
San Bruno, CA       zz /,`.-'`'    -.  ;-;;,_    Perl, Unix, MacOS
94066     USA         |,4-  ) )-,_. ,\ ( `'-'
mailto:vlb@cfcl.com  '---''(_/--'  `-'\_)  http://www.cfcl.com/~vlb

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message