httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Turner <kk...@sbcglobal.net>
Subject Re: [users@httpd] Port binding problems not resolved
Date Mon, 03 Feb 2003 23:19:08 GMT
Michael Roddewig wrote:

>I apologize for the word wrap settings...I use argosoft mail
>server to send mail...I don't know why it did that. Anyways,
>when I telnetted to the loopback address on port 80 it couldn't connect. I'm including
the httpd.conf file because I don't dare print it out in this email...i'll have to see if
you can get it. The default port is set at port 80 and the server is also instructed to listen
on port 81 to test to see if anything was working.

Whoa, I'd change to a sane MTA/MUA/editor if I were you.  First two
lines wrapped, third didn't!

Also, note your attachment.  For best results, use plain text.  This is
what a text MUA sees:

Content-Type: application/octet-stream; name="httpd.conf"
Content-Transfer-Encoding: Base64
Content-Disposition: attachment; filename="httpd.conf"

Iw0KIyBCYXNlZCB1cG9uIHRoZSBOQ1NBIHNlcnZlciBjb25maWd1cmF0aW9uIGZpbGVzIG9yaWdp
bmFsbHkgYnkgUm9iIE1jQ29vbC4NCiMNCiMgVGhpcyBpcyB0aGUgbWFpbiBBcGFjaGUgc2VydmVy
IGNvbmZpZ3VyYXRpb24gZmlsZS4gIEl0IGNvbnRhaW5zIHRoZQ0KIyBjb25maWd1cmF...

I *could* read it I suppose, but it's a PITA and I'm not going to
bother.
--
gt                  kk5st@sbcglobal.net
 If someone tells you---
 "I have a sense of humor, but that's not funny." 
                                  ---they don't.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message