httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From geb...@ameritech.net
Subject Re: [users@httpd] "libgcc_s.so.1" not found
Date Thu, 27 Feb 2003 00:36:10 GMT

Did you use *.src.rpm files for this?  (I'm guessing no.)

What were the args to "make" and "make install" which you used when 
building apache?

As a stop-gap measure, try copying libgcc_s.so.1 to /lib and to
/usr/lib, then start apache again.  Just to be safe, check in those two
directories first to make sure there aren't files already there with the
same name.


hth,
ken

At 09:15 (UTC-0600) on Wed, 26 Feb 2003 Shawn Morford said:

= I recently compiled gcc 3.2.2 and make 3.80 on a system running Red
= Hat Linux 7.3.  I downloaded the source for Apache 2.0, compiling and
= installing it sucessfully into /usr/local/apache.  I adjusted my
= httpd.conf to fit my needs, and tried to invoke the server with
= "/usr/local/apache/bin/apachectl start".  However, the server will not
= start, and returns an error: "/usr/local/apache/bin/httpd: error while
= loading shared libraries: libgcc_s.so.1: cannot open shared object
= file: No such file or directory" I ran "locate libgcc_s.so.1", and the
= system reported that it is located in /usr/local/lib.  How can I tell
= Apache where this file is located?


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message