httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From geb...@ameritech.net
Subject Re: [users@httpd] First time Apache user
Date Thu, 13 Feb 2003 14:29:00 GMT

You're going to have problems (like the one below) getting a current 
version of apache to run on such an old version of Linux.  In addition, 
there's a number  of security holes in those old versions.  You'd be 
better off upgrading to a newer version of Linux.  And too, then you'll 
get apache installed along with it.


hth,
ken

Welz, Eric at 11:23 (UTC-0500) on Wed, 12 Feb 2003 said:

= I am a first time user of the Apache http server.  I downloaded
= "apache_1.3.26-i686-whatever-linux22.tar.gz" (binary distribution) for
= my Redhat 6.0 i686 machine.  I ran "install-bindist.sh" without any
= apparent problems.  When I tried to start Apache using "apachectl
= start" I get the following error:
= 
= /usr/local/apache/bin/httpd: error in loading shared libraries:
= libexpat.so.0: cannot open shared object file: No such file or
= directory ./apachectl start: httpd could not be started
= 
= Help?
= 
= 
= ---------------------------------------------------------------------
= The official User-To-User support forum of the Apache HTTP Server Project.
= See <URL:http://httpd.apache.org/userslist.html> for more info.
= To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
=    "   from the digest: users-digest-unsubscribe@httpd.apache.org
= For additional commands, e-mail: users-help@httpd.apache.org
= 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message