httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christian Fredrickson" <fredr...@eng.utah.edu>
Subject RE: [users@httpd] IP Aliasing not functioning
Date Fri, 07 Feb 2003 23:22:53 GMT
It seems this is not working either.

Chris

-----Original Message-----
From: Nelson, Robert D. [mailto:RDNelson@Mail.Donaldson.com]
Sent: Tuesday, January 21, 2003 2:19 PM
To: 'users@httpd.apache.org'
Subject: RE: [users@httpd] IP Aliasing not functioning


Chris:

> When I setup an IP alias, me Apache server is starting on all 
> IP addresses
> rather than the IP that I have set in the httpd.conf as the 
> bindaddress. I
> would like to have it start in one IP address only. How do I 
> do this? I have
> even modified the VirtualHost to point to the correct IP 
> address and still
> it starts Apache on all ports.

Don't use the BindAddress or Port directives, they were deprecated in newer
1.3.x and are not even available in 2.x.  Try Listen...

 Listen 12.34.56.78

...or...

 Listen 80

...or...

 Listen 12.34.56.78:80

...or a combination of these.

 ~ Robert


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message