httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "iamtestman iamtestman" <iamtest...@hotmail.com>
Subject [users@httpd] run apache error for solaris 5.8 for sparc
Date Mon, 24 Feb 2003 12:04:07 GMT


hi. I have the following problem when I run apache in solais 5.8 for sparc. 


I use the following options: 

./configure --enable-module=most --enable-shared=max 
make 
make install 

everything looks ok, 
but when I run this command, I get the following error: 

/usr/local/apache/bin/apachectl start 

Syntax error on line 205 of /usr/local/apache/conf/httpd.conf: 
Cannot load /usr/local/apache/libexec/mod_vhost_alias.so into server: 
ld.so.1: /usr/local/apache/bin/httpd: fatal: relocation error: 
file /usr/local/apache/libexec/mod_vhost_alias.so: 
symbol ap_os_is_path_absolute: referenced symbol not found 

I seach it using google and found nothing. So is anybody solved it? If yes, 
please let me know how to do it. 

Thanks a lot. 




_________________________________________________________________
免费下载 MSN Explorer:   http://explorer.msn.com/lccn  


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message