httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Manu Kits" <manojkithany...@hotmail.com>
Subject [users@httpd] .htaccess + htpasswd NOT working
Date Mon, 24 Feb 2003 19:31:43 GMT
Hello:

I am using Apache and would like to configure it for 
Authorization/Authentication. I read the article posted at 
http://httpd.apache.org/docs/howto/auth.html

I made all the changes to my config to make it work.

When I start my APache and point in my Browser https://My.IP.ADDR.ESS
I simply get the html page.... What I wanted is a PROMPT for User to enter 
the UserName and Password (which was created by htaccess command)

This is what I did:
--------------------------------------------------------------------
# htpasswd -c /usr/local/apache/passwd/passwords bill
New password: gates
Re-type new password: gates
Adding password for user bill
#

My .htaccess file has following:
AuthType Basic
AuthName "By Invitation Only"
AuthUserFile /usr/local/apache/passwd/passwords
Require user bill
--------------------------------------------------------------------

Can anyone there help me out on how to get a UserPrompt when USers click my 
web site?

THANKS!

_________________________________________________________________
STOP MORE SPAM with the new MSN 8 and get 2 months FREE*  
http://join.msn.com/?page=features/junkmail


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message