httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Manoj Kithany" <manojkithany...@hotmail.com>
Subject [users@httpd] Java 1.3 + Java 1.4 on m/c
Date Tue, 18 Feb 2003 16:51:32 GMT
Hi,

I am using IBM AIX 5.1L OS

I had installed Java 1.3 on my machine.

Now I have installed Java 1.4 but when I run 'java -version' it still says:
-------------------------------------------------------------------------------------
java version "1.3.0"
Java(TM) 2 Runtime Environment, Standard Edition (build 1.3.0)
Classic VM (build 1.3.0, J2RE 1.3.0 IBM build ca130-20020208 (JIT enabled: 
jitc))
--------------------------------------------------------------------------------------

I have also changed my ENVIROMENT Variables as:
JAVA=/usr/java14/bin/java
JAVA_HOME=/usr/java14

but still in vain!

How can I enable Java 1.4 or how to disable Java 1.3 - should'nt the SMITTY 
tool automatically Upgrade to Java 1.4?
What should I do ? Any hints?

THANKS!







_________________________________________________________________
Tired of spam? Get advanced junk mail protection with MSN 8. 
http://join.msn.com/?page=features/junkmail


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message