httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From BAO RuiXian <bao.ruix...@atbusiness.com>
Subject Re: [users@httpd] 404 Not Found message
Date Mon, 17 Feb 2003 08:46:01 GMT
>
> From: Issa Mbodji [mailto:issambodji@yahoo.com]
> Hello:
> I am getting the 404 Not Found message when I tried to log in using a html
> form with username and password. Here is the message I got:
> The requested URL /cgi-bin/login.pl was not found on this server.
> I have this script written and saved in C:/apache/cgi-bin folder where I
> have all my scripts. Is there something I am missing in my conf file? Please
> advise.
>

What is your DocumentRoot path? If it is not C:\apache (not security), then
check if you have a line:

    ScriptAlias /cgi-bin/ C:/apche/cgi-bin/

Best

Bao
--
BAO RuiXian,  SOFTWARE ENGINEER,   Project Consulting,  Software Services
AtBusiness Communications Corporation, Kaapeliaukio 1, FIN-00180 Helsinki
Telephone +358-9-2311 6674, Mobile +358-50-329 6275, Fax +358-9-2311 6601
Web: www.atbusiness.com, Email: {bao.ruixian, ruixian.bao}@atbusiness.com



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message