httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Matt Kitcat" <matt...@elmtreecottages.co.uk>
Subject [users@httpd] Apache slow transfer speeds Am I asking too much?
Date Tue, 25 Feb 2003 15:41:24 GMT
Hi. I have looked everywhere for an answer.

I have a dual pIII 700mhz with 700+ ramk running a standard Redhat 8 / 
Apache configuration.
I have set up a database for retrieval of large files on a 100mbs/ sec 
network (files around 100 - 200 meg.) A user does a seacrh and results are 
presented as html links that they can "save as" to their win 2k machines 
over the network. I am getting between 600 kbps to 1.5 mb / second transfer 
rates from within the web browser however transfers through the network 
neighbourhood/samba setup are more than twice as fast. Sometimes 3 times as 
fast. A 60 meg file takes about 40 seconds via the browser route and 15 
seconds dragging from network neighbourhood. I wonder if this is a local 
ie5 problem or is it that Apache is just not capable of serving files like 
this any faster. I have not got any mod_bandwidth installed and I can't see 
any thing that looks relevent in httpd.conf

Any ideas.

Thanks


Matt


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message