httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mike Landeros <m...@mld.com>
Subject [users@httpd] Apache will not load module
Date Thu, 13 Feb 2003 18:51:43 GMT

I am having extreme difficulty installing Apache 2.0.43 and/or 2.0.44.
This group is my last hope. Have never had this much trouble with any UNIX
install.

Have:

Apache 2.0.44
Tomcat 4.1.18
Connector mod_jk-2.0.42.so
Linux Slackware

Config:

./configure --prefix=/usr/local/apache \
--enable-so \
--enable-speling \
--enable-ssl \
--enable-status \
--enable-cgi \



I placed connector in APACHE_HOME/modules/ dir.
Added the following line in httpd.conf:

"LoadModule jk2_module modules/mod_jk-2.0.42.so"

At apache startup:

"Syntax error on line 232 of /usr/local/apache/conf/httpd.conf:
Can't locate API module structure `jk2_module' in file
/usr/local/apache/modules/mod_jk-2.0.42.so:
/usr/local/apache/lib/libap
r-0.so.0: undefined symbol: jk2_module"


I tried installing apache 2.0.42 & 2.0.43, same message.

What can be the problem?



Can anyone detect the problem?




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message