httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fabrice Poulard <fpoul...@guillemot.fr>
Subject RE: [users@httpd] Java Script problem
Date Fri, 14 Feb 2003 09:54:23 GMT
Yes I have  "application/x-httpd-php3       php3" in my httpd.conf.

I made a test with simple javascript in .php3 file and I manage to run them.

I think that the problem is in our scripts I will look at this with our
webmasters. :o(

Thanks for you help.



-----Message d'origine-----
De : Nelson, Robert D. [mailto:RDNelson@Mail.Donaldson.com]
Envoyé : jeudi 13 février 2003 18:11
À : 'users@httpd.apache.org'
Objet : RE: [users@httpd] Java Script problem


Fabrice:

> No, I can't find it in the mime.types file.

That's not good.  You should have it in there as...

 application/x-httpd-php3       php3

...or in your httpd.conf as...

 AddType application/x-httpd-php3 .php3

> Do you mean that I should have a line ?
> application/x-javascript        js php3

No.  I'm just trying to get an idea of what's going on there.  Since
JavaScript is executed on the client-side, I was thinking that somehow the
browser doesn't entirely understand what do with the object.

 ~ Robert


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message