httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "J. Greenlees" <ja...@x-mail.net>
Subject Re: [users@httpd] CGI problem
Date Sat, 08 Feb 2003 01:17:41 GMT
> If the script executes fromt he command line with out
> any errors, useing perl cvsweb.cgi, and all my other 
> perl scripts wont execute either, what could be the problem?.

the shebang isn't set right

very first line of the script

#!/path/to/perl

where the path to perl is the literal path to where perl isd installed on your machine.

-------------------------------------------------------------------------------------------
***Protect your PC from local E-Mail Application security holes***
***Maintain your Privacy - Passport Free***
***Anti SPAM "Whitelist" feature***

http://www.x-mail.net Web Based E-Mail, accessible anywhere

Voice Messages, Voice Calls, Live Chat, X-Mail Messenger,
Personal Web Hosting, 128 bit SSL Secure, Calendar, Bookmarks,
Forwarding, Virtual Mail Map Aliasing

X-Mail Premium: 20MB Messages, 100MB Storage, POP3, Ad Free

  



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message