httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jacob Coby" <jc...@listingbook.com>
Subject Re: [users@httpd] Help, I can't start the apache server
Date Thu, 20 Feb 2003 21:11:03 GMT
The .tw.Big5 means that he's got internationalization turned on, but it
can't find the index for the tw.Big5 language/codepage.

IIRC, there is an option that will make apache degrade back to just
index.html if the language.codepage is not found, but it has been a while
since i looked at internationalization features.

You might be able to "solve" the problem by simply copying index.html to
index.html.tw.Big5

-Jacob
----- Original Message -----
From: "Jonathan Laberge" <jlaberge@redboxstudios.com>
To: <users@httpd.apache.org>
Sent: Thursday, February 20, 2003 2:25 PM
Subject: Re: [users@httpd] Help, I can't start the apache server


There is one thing I might see...

In your httpd.conf did you set the type of default documents to index.html
or for what I see you might have,set it to html.tw.Big5 OR you might have
set your root Directory to the wrong place... Can you post you httpd.conf
also? Or send it in attachment...
Ciao





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message