httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <sys...@eluminoustechnologies.com>
Subject Re: [users@httpd] Use DBI - error
Date Wed, 12 Feb 2003 21:20:33 GMT
Make sure you have Installed the Perl-DBI module and most imp its should match your Perl version
for Windows.

See PPM (ppm.exe) and type in install perl-dbi

Regards,

Vishal.
  ----- Original Message ----- 
  From: Yerika Bustamante Aparicio 
  To: users@httpd.apache.org 
  Sent: Thursday, February 13, 2003 1:25 AM
  Subject: [users@httpd] Use DBI - error


  estoy utilizando oracle con perl, utilizo el modulo DBIx-CGI pero al correr el script sale
el sif¿guiente error, como podria solucionarlo:

   Can't locate DBIx/CGI.pm in @INC (@INC contains: C:/perl/lib C:/perl/site/lib .) at C:/Archivos
de programa/Apache2/cgi-bin/BD.pl line 5.

  Gracias

  Yerika


------------------------------------------------------------------------------
  Charla con tus amigos en línea mediante MSN Messenger: Haz clic aquí ---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project. See for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org " from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org 

Mime
View raw message