httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mathew Thomas" <mathew.tho...@rmit.edu.au>
Subject [users@httpd] Setting up apache with ssl
Date Thu, 30 Jan 2003 04:54:47 GMT
Hi All,

We are Using apache 2.0.43 with PHP and mySQL running on Solaris 8. We are hosting several
websites for several small divisions in our University. One of the division wanted to use
SSL for a secure site . I don't wanted to reconfigure the current apache 2.0.43 and upset
the system.

 I would like to  know whether I can  install apache 1.3.27 on the same server only for SSL
(https) or not.  If it possible, which one should I use, Apache-SSL or 'mod_ssl 2.8.12 for
Apache 1.3.27 '.   Also if I can install 1.327,  will apache 1.3.27 will be able to use the
cgi-bin of apache 2.0.43.

Thanks in advance for the help
Mathew





---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message