httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Linn Kubler" <LKub...@ecw.org>
Subject [users@httpd] .htaccess setup?
Date Wed, 29 Jan 2003 18:27:38 GMT
Hi,

I'm running Apache 1.3.20-16 on a RedHat 7.2 server.  Trying to
restrict access to a specific web directory but not having any luck and
I'm hoping someone here can tell me where I've gone astray.

In the httpd.conf file I added a section:
<Directory "/var/www/html/bod">
  AllowOverride AuthConfig
</Directory>

In the bod directory I created a file called .htaccess containing:
AuthType Basic
AuthName "ECW Restricted Area"
AuthUserFile /var/www/passwords
Requre user linn

Then I created the passwords file mentioned above and added my user
name and password.  I then restarted the webserver but it doesn't work. 
When I type in the url I get the index page when I think I should be
getting a login dialog box.

Can anyone shed some more light on this subject, tell where I've gone
wrong or what I'm missing?

Any help would be greatly appreciated.
Thanks in advance,
Linn


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message