httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Richard Johnstone" <Richard.Johnst...@appleyard-contracts.co.uk>
Subject [users@httpd] Installing SSL with apche 2.0.43
Date Wed, 08 Jan 2003 11:54:34 GMT
Hi

I am trying to build a new server with the latest version of apache.
I have built my previous server with 1.3.27.
I can build the new server fine but I can't seem to get SSL built into
it.

Does the new version have MODSSL built in?

When I did my configure i did

./configure \
--with-ssl=../opensslxxx \
--prefix=../myapache

Normally I would do this from my modssl directory but it wouldn't let
me as it was looking for a 1.3 version of apache. Hence I thought it was
built in to the new version

I am confused.

Any help greatly appreciated or even a RTFM!! with a link to the bit
which explains this would help

Ta

Mime
View raw message