httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Gary Turner <kk...@sbcglobal.net>
Subject Re: [users@httpd] newbie cacheing proxy
Date Mon, 06 Jan 2003 04:14:33 GMT
Rodney Richison wrote:

>Just in case your not tired of my postings yet, here's some access.log when
>I attempt to get on IE from a client.
>
>192.168.0.150 - - [05/Jan/2003:20:57:54 -0600] "GET http://www.rcrnet.net/
>HTTP/1.0" 200 1494

The machine residing at 192.168.0.150 asked for the (index)page at
www.rcrnet.net and was sent 1494 bytes

>192.168.0.150 - - [05/Jan/2003:20:57:54 -0600] "GET
>http://www.rcrnet.net/apache_pb.gif HTTP/1.0" 304 0

The same machine then asked for apache_pb.gif residing on the doc root.
Apparently your IE or proxy caches images because the server replied
with the info (304) that there was no change since last requested.  Thus
0 bytes sent.

>192.168.0.150 - - [05/Jan/2003:20:57:54 -0600] "GET http://www.rcrnet.net/
>HTTP/1.0" 200 1494

A dupe of first line.
>

--
gt                  kk5st@sbcglobal.net
 If someone tells you---
 "I have a sense of humor, but that's not funny." 
                                  ---they don't.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message