httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kevin Smith <ke...@netsmith.ltd.uk>
Subject [users@httpd] Installing Apache and mod_perl
Date Mon, 13 Jan 2003 17:11:59 GMT
Hi All,

I'm trying to compile Apache 1.3.27 and mod_perl 1.24 and received these 
errors below.  How do I sort this out?

I'm running Debian 3.0 PowerPC.

Thanks,

Kevin

Error Output for sanity check ========
cd ..; cc  -DLINUX=22 -DMOD_PERL -DUSE_PERL_SSI -DDEBIAN -fno-strict-aliasing 
-I/usr/local/include -D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 -DUSE_HSREGEX 
-DNO_DL_NEEDED -DDEBIAN -fno-strict-aliasing -I/usr/local/include 
-D_LARGEFILE_SOURCE -D_FILE_OFFSET_BITS=64 `./apaci` -I. 
-I/usr/lib/perl/5.6.1/CORE    -o helpers/dummy helpers/dummy.c   -lm -lcrypt 
-rdynamic  -L/usr/local/lib /usr/lib/perl/5.6.1/auto/DynaLoader/DynaLoader.a 
-L/usr/lib/perl/5.6.1/CORE -lperl -ldl -lm -lc -lcrypt
/usr/bin/ld: cannot find -lperl
collect2: ld returned 1 exit status
make: *** [dummy] Error 1
============= End of Error Report =============



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message