httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Mark Everett" <Mark.Ever...@sas.com>
Subject RE: [users@httpd] Problems starting Apache 2.0.44
Date Tue, 21 Jan 2003 19:31:29 GMT

> -----Original Message-----
> From: Andrew Sanderson [mailto:ams@sdsc.edu] 
> Sent: Tuesday, January 21, 2003 2:13 PM
> To: users@httpd.apache.org
> Subject: [users@httpd] Problems starting Apache 2.0.44
> 
> 
> I have had no problems with Apache 2.0.39 or 2.0.43, but 
> after compiling
> 2.0.44 and trying to run it on Solaris 9, I get the following errors:
> 
> when loading mod_status:
> 
> Cannot load
> /apache_2.0.44/modules/mod_status.so into server: ld.so.1:
> /var/http/apache: fatal: relocation error:  file
> /apache_2.0.44/modules/mod_status.so:  symbol __floatdisf: 
> referenced symbol not found
<snip>

What did you build with?  Presumbly gcc?  What version?

I encountered the same problem with building 2.0.43 with gcc v3.2.1 under 
Solaris 8 and was unable to resolve.

The problem went away after recompiling with Sun's professional C compiler 
(which you may not have access to).

-Mark

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message