httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jonathan Laberge <jlabe...@redboxstudios.com>
Subject [users@httpd] 2.0.40 upgrade to 2.0.43
Date Mon, 06 Jan 2003 13:32:52 GMT
Hello to all!

I currently have a web server running under RedHat 8 with Apache 2.0.40 with
php.  I have read on apache.org this:
   
 "This release is binary-compatible only with 2.0.42, and no other
previous releases. All modules must be recompiled in order to work with this
version. For example, a module compiled to work with 2.0.40 will not work
with 2.0.43."
(http://www.apache.org/dist/httpd/Announcement2.html)

How am I supposed to pass from 2.0.40 to 2.0.43 without reinstalling all of
my modules.  If their is no way, will I be able to pass from 2.0.40 to
1.3.27?  Must I uninstall apache if so how?

What I did as testing on another server is stopped the web service and
installed the new version. Apache works but not php.

Thank you very much!

-- 
Conception, art visuel, multimedia et internet

Jonathan Laberge
jlaberge@redboxstudios.com

Les Studios RedBox inc.
9643 boul. LaSalle
LaSalle (Qu├ębec)
Canada H8R 2N7

www.redboxstudios.com

514 368 3962 bur/off
514 368 9212 tel/fax
514 865 2554 cell/mob



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message