httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Atristain, Bobbie J." <batrist...@mediageneral.com>
Subject [users@httpd] problem getting Apache 2 to start up
Date Mon, 06 Jan 2003 15:16:43 GMT
Greetings,
We recently upgraded from HP Apache 1.3 to HP Apache 2.4.3 on a HP-UX
11i box.  We are an ISP and run multiple virtual hosts on a single IP.
After we first installed the server it started up fine - but after I
added each V-host container - it stopped working.  I have gone through
the log files and directorys one by one 4 times.  Please note that it
has worked at least once since all of the V-hosts were added but on
Chrismas eve - it stopped and it hasn't worked since.  I even set the
loglevel to debug so maybe i could get a better error message but it has
actually stopped logging anything.....the error message i get when i try
to start the webserver is the following....
 
"Permission denied: make_sock: could not bind to address 0.0.0.0:80
no listening sockets available, shutting down
Unable to open logs"
 
I can't figure out what is going on - we have another server with the
same configuration that is working - but this one will not.  I have gone
through the log files to make sure the permissions match the user that
runs apache and everything is set to work - but it's not....
 
I also tried chaning the port to something else just in case there was
something else going on with Port 80 but I get the same error message.
 
I should also note that the box has been rebooted 2 times and apache
still will not start.
 
Any insight you can give me would be greatly appreciate it
 
Happy New Year,
Bobbie
 
Bobbie Atristain
Internet Systems Administrator
 
Bobbie Atristain
Internet Systems Administrator
Media General, INC.
804.649.6156
 

Mime
View raw message