httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Brendon Co" <Brendon...@deskclick.com>
Subject RE: [users@httpd] NETSCAPE can't be installed HELP needed !!!
Date Tue, 07 Jan 2003 02:09:45 GMT
before you install something in linux or unix be sure to check their dependecies to avoid the
error.

-----Original Message-----
From: Tan, Julien [mailto:julien.tan@intel.com]
Sent: Tuesday, January 07, 2003 9:20 AM
To: 'apache'
Subject: [users@httpd] NETSCAPE can't be installed HELP needed !!!



Hi,
	I tried to install the NEtscape and there is this error

rpm -Uvh netscape-common-4.79-4.i686.rpm
error: failed dependencies:
        libXm.so.1   is needed by netscape-common-4.79-4
        lesstif   is needed by netscape-common-4.79-4


can someone please lend a hand, thanks.

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message