httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeffrey N. Miller" <mil...@cottonteam.com>
Subject RE: [users@httpd] Apache V2 with XHTML
Date Mon, 20 Jan 2003 21:40:40 GMT
its still in production.  I don't have it public yet.  The site was on a NT box running IIS.
 My boss wants to host it ourselves and i want to use Apache with Linux.

-----Original Message-----
From: Chris Meadors [mailto:clubneon@hereintown.net]
Sent: Monday, January 20, 2003 3:20 PM
To: users@httpd.apache.org
Subject: Re: [users@httpd] Apache V2 with XHTML


Jeffrey N. Miller wrote:
> I'm having problems with a web site written primarily with xhtml and css 
> stylesheets.  All images on the site show as broken links.  I have a 
> similar setup using the Apache win32 version but I am unsuccessful using 
> Apache on Linux.  What am I doing wrong or forgetting?

My sites are entirely XHTML and CSS, that has no bearing on how Apache 
serves the pages.  Do you have your images in a separate directory? 
Does the HTML point to the images correctly?

What's the URL, I'll look at it for you.

-- 
Chris


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message