httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Laurent Blume <laurent.bl...@infores.com>
Subject Re: [users@httpd] Installing SSL with apche 2.0.43
Date Wed, 08 Jan 2003 15:28:42 GMT
Richard Johnstone wrote:
[snip]

> checking for SSL/TLS toolkit version... unknown
> checking for SSL/TLS toolkit includes... ../openssl-0.9.7/include
> checking for SSL/TLS toolkit libraries... /usr/local/ssl/lib

This looks wrong to me: are you sure that the libs in /usr/local/ssl/lib 
are the same version as the includes in ../openssl-0.9.7/include, ie, 
0.9.7 ?

Try this command to check it out:
strings /usr/local/ssl/lib/libssl.so | grep 0.9.

You should get something like that:

SSLv2 part of OpenSSL 0.9.7 31 Dec 2002
SSLv3 part of OpenSSL 0.9.7 31 Dec 2002
SSLv2/3 compatibility part of OpenSSL 0.9.7 31 Dec 2002
TLSv1 part of OpenSSL 0.9.7 31 Dec 2002
OpenSSL 0.9.7 31 Dec 2002

If it's different, you might have to reinstall with the correct 
package/tarball depending on your system.

Laurent

-- 
   IRI-Secodip                  www.infores.com
   4, rue André Derain          mailto:laurent.blume@infores.com
   78240 Chambourcy             tel: +33 (0) 130 06 26 52
   France                       fax: +33 (0) 130 65 09 45


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message