httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Francis McIsaac <max...@shaw.ca>
Subject Re: [users@httpd] Webpage being displayed improperly
Date Tue, 07 Jan 2003 16:20:11 GMT
        That is it.  I had norton setup to block ads.  Once I disabled it, the
page displayed properly.  Thanks; I can stop pulling my hair out now :)

Frank

ps  Sorry that this wasn't an apache question...I had no idea what could have been
doing this.

Chris Meadors wrote:

> Nelson, Robert D. wrote:
>
> > This may be a stupid question, but did you have the image commented out in a
> > previous version of the page?  If so you may have a cached version that your
> > browsers are using.
> >
> > BTW, Apache is not going to go through your code and comment out random
> > parts.  This *is* a PEBKAC error.
>
> Could it be that there is a banner ad filter running on the local
> computer, or on a proxy at the ISP, or otherwise between the server and
> and client?
>
> --
> Chris
>
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message