httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jurgen <apa...@squarehosting.com>
Subject Re: [users@httpd] Apache Performance
Date Fri, 31 Jan 2003 00:42:01 GMT
Hi,

do you have HostNameLookups On?

Jurgen


On Thu, 30 Jan 2003 14:22:46 -0700
Tom Smith <tom@openadventures.org> wrote:

> I've been having problems with Apache's performance. At first, I thought it had
> something to do with PHP/MySQL but since learned that there are some directives
> that may cause this problem.
> 
> I'm running Apache 1.3.x on RedHat 7.2.
> 
> The problem is that it takes several seconds for pages to display--even when I'm
> on the same network segment. If you go to http://www.openadventures.org/main (my
> domain name) you'll get an idea of what I refer to. I also have the same problem
> with some web mail apps.
> 
> Tom Smith
> tom@openadventures.org
> http://www.openadventures.org/
> 
> 
> 
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message