httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Dirk-Willem van Gulik <di...@webweaving.org>
Subject Re: [users@httpd] Konqueror and Apache - 406
Date Wed, 15 Jan 2003 12:56:17 GMT


On Wed, 15 Jan 2003, Kees Hoekzema wrote:

> GET /ext/i/1032119313.gif HTTP/1.1
> Host: www.tweakers.net
> Connection: Keep-Alive
> User-Agent: Mozilla/5.0 (compatible; Konqueror/3.1; Linux)
> Accept: image/x-krl, image/x-portable-bitmap, image/x-xbm, image/x-ico,
> image/png, image/x-portable-pixmap, image/jpeg, image/x-xpm, image/x-eps,
> image/tiff, image/x-bmp, image/gif
>
> HTTP/1.1 406 Not Acceptable
> Date: Wed, 15 Jan 2003 01:04:53 GMT
> Server: Apache/1.3.27 (Unix) PHP/4.2.3 mod_gzip/1.3.19.1a
> Alternates: {"i.dsp" 1 {type application/x-httpd-php} {length 4248}}
> Connection: close
> Content-Type: text/html; charset=iso-8859-1
>
>
> When I remove the Accept: header from the GET request, it works fine. But
> Knoqueror uses it automaticly, resulting in missing images in Konqueror.

You do not show us the config; but I suspect that "type
application/x-httpd-php" may be a hint as to what the issue is. You
somewhere have assigned/get assigned the wrong mime type.

Dw


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message