httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ark...@aa.eps.jhu.edu
Subject [users@httpd] Running httpd on Solaris 8
Date Wed, 08 Jan 2003 14:29:01 GMT
Thanks to Owen Boyle for his advice, which solved all problems 
my Solaris 9 machine, and one of the problem on the Solaris 8 
machine, on which I still get the error, 

  [Mon Jan 06 19:40:27 2003] [crit] (2)No such file or directory: 
  Digest: error generating secret: No such file or directory
  Configuration Failed 
  
when I execute apachectl start.

Both machines have httpd-2.0.43 installed, with identical httpd.conf, 
and both show the existence of the following files:

  /usr/local/apache2/modules/mod_auth_digest.so
  /usr/local/apache2/bin/htdigest

I do not know why httpd starts in one machine and not the other.  
What could be missing in the Solaris 8? 

Al Arking

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message