httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Kirk Jackson <k...@mcs.vuw.ac.nz>
Subject Re: [users@httpd] newbie cacheing proxy
Date Mon, 06 Jan 2003 10:08:32 GMT
> Rodney Richison wrote:
> >Just in case your not tired of my postings yet, here's some access.log when
> >I attempt to get on IE from a client.
> >
> >192.168.0.150 - - [05/Jan/2003:20:57:54 -0600] "GET http://www.rcrnet.net/
> >HTTP/1.0" 200 1494

On Sun, 5 Jan 2003 23:06:46 -0600 "Rodney Richison" <rodney@rcrcomputing.com> wrote:
> I get it. Ok, but what apache is returning is the default apache webpage
> screen which is not rcrnet. It's not retrieving content. So it seems to be
> caching, just not retrieving.  I'm stumped.

Rodney,

To me, it sounds like the proxy is working correctly, it's just not retrieving the page from
the right website.

If you log into the proxy machine, what IP address do you get for a 'host www.rcrnet.net'
(or nslookup? What happens if you browse to that address using lynx? 

Are 192.168.0.150 and 216.127.146.15 IP addresses for the same computer? Is it possible that
the proxy is connecting via the wrong virtual host on your computer?

Check your hosts file to see if you've accidently added a local IP address for www.rcrnet.net
instead of using the external IP address.

Kirk

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message