httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Nelson, Robert D." <RDNel...@Mail.Donaldson.com>
Subject RE: [users@httpd] Webpage being displayed improperly
Date Tue, 07 Jan 2003 15:57:27 GMT
Francis:

>         Thanks to all who looked and replied (much 
> appreciated).  I am still
> having problems viewing this page, however.  It seems that anyone with
> netscape 7.0 and IE 6.1 can view my page, but myself and a 
> bunch of my friends
> with older versions cannot.  I am using netscape 4.79 and IE 
> 5 on Win 2k to
> view web content.  I am not sure if this is an apache 
> question or not; the
> only reason I think it might be is because most browsers can 
> view a simple
> table.  This has me warped...I can't imagine what would cause 
> this.  Any
> ideas??

This may be a stupid question, but did you have the image commented out in a
previous version of the page?  If so you may have a cached version that your
browsers are using.

BTW, Apache is not going to go through your code and comment out random
parts.  This *is* a PEBKAC error.

 ~ Robert


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message