httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Evan Borgstrom <e...@mirrored.ca>
Subject Re: [users@httpd] Runtime failure of httpd v2.0.43 on Solaris 8: fatal: libaprutil-0.so.0: open failed
Date Fri, 17 Jan 2003 16:55:06 GMT
On Fri, 2003-01-17 at 11:41, Jacob Coby wrote:
> >>In a somewhat related note, I found that configure times
> using GCC v3.2.x to be extremely slow.  Three and one half
> hours on an unloaded 4x900MHz UltraSPARC V800 w/8GB of RAM
> and FC-AL disks.  The make only requires six minutes.
> 
> Are there known performance issues affecting GCC 3.x under
> Solaris 8 (64-bit)?<<
> 

> Holy cow! 

Holy cow is an understatement. Something is not working properly here at
all...

The new VXXX series from sun usually rips through stuff. I currently
have built apache 2.0.43 on V120's (1CPI) & V480's (4CPUs) and handful
of other sun boxes (220R, 420R, E250, etc) and NEVER has it taken more
than a couple minutes at the most to run configure.

Where did you get GCC from? Are you using Sun's make or the GNU version
of make? Do you have autoconf and automake installed? Have you checked
config.log & config.status for warnings, errors, notices etc?


-- 
Evan Borgstrom <evan@mirrored.ca>
Mirrored.ca - Canadian Mirror Archive


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message