httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Gareth Slaven" <garet...@envent.co.za>
Subject [users@httpd] Php-4.0.6 apache crashing
Date Mon, 27 Jan 2003 10:05:15 GMT
Hi there ...
 
I have compiled php-4.0.6 with apache 1.3.26  , when we run php code that
uses php-4.0.6 functionality a apache process spawns takes up 98% of the
CPU and just stays there ... 
 
Now I have tested the issue on multiple versions of php and anything under
php-4.0.6 
doesn't have this issue but anything above php-4.0.6 basically steals the
cpu and then stays there.
 
here is an example of the ps aux output :
USER       PID %CPU %MEM   VSZ  RSS TTY      STAT START   TIME COMMAND
nobody   10484 97.0  5.6  9408 6472 ?        R    06:26  12:31
/usr/local/apache/bin/httpd
 
any ideas ... ??
 
 
Regards

Gareth Slaven (gareth.s@envent.co.za)
Managing Director
ENVENT - Digital Innovation
Tel: +27 11 787-7666 / +27 83 6499944
Website: http://www.envent.co.za
__________________________________________
 
The Ensight Experience - Know More, Sell More!
 -> Publishing
 -> Profiling
 -> Personalization
 -> Communication
__________________________________________
 
This is a confidential message for the named person's use only. It may
contain confidential, proprietary or legally privileged information. If you
receive this message in error please notify the sender and immediately
delete the message. You must not, directly or indirectly, use, disclose,
distribute, print or copy any part of this message if you are not the
intended recipient. All views expressed in this message are those of the
individual sender and do not necessarily reflect those of Envent Holdings
(Pty) Ltd.


 

Mime
View raw message