httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Paul" <tru...@qwest.net>
Subject [users@httpd] Setup question - Is this possible?
Date Fri, 24 Jan 2003 21:15:52 GMT
I have Apache/PHP/MySQL all runing and playing nice together in two
different under different OS (Win & Linux).  I'd like to open my site up to
friends and myself but I'm not sure if I can because of my house network.
All of the computers in the house are hooked to a Netgear FS308 fast
eithernet switch which in turn has a Cisco 678 router plugged into it for my
DSL connection.

+-----------+
| Cisco 678 |
+-----------+
      |
      |
+---------------+
|Netgear Switch|
+===============+
  |  |  |  |  |
  Different computers

I've played a bit with Open Domain Server (http://www.ods.org/) but haven't
gotten it to work. I think the problem is due to the switch and the router
not knowing which port the server is on (10.0.0.3).  I'm not sure if this is
workable, or if it is, where to even start.

Anyone got a setup like this working?

Paul

Other info ...
OS - WinXP Pro SP1 and Linux RedHat v8.0
Apache 2.0.44
PHP 4.3
MySQL 1.4



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message