httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jeff Bert" <soile...@sgwebspace.com>
Subject RE: [users@httpd] A strange problem with virtual hosts
Date Sun, 26 Jan 2003 21:39:06 GMT
Check your directory permissions.  I found that I had to put the permissions
at drwxr-xr-x for the home directories of the users folders.

Jeff

-----Original Message-----
From: Michael Martin [mailto:mike@skyhysports.net] 
Sent: Sunday, January 26, 2003 1:01 PM
To: users@httpd.apache.org
Subject: [users@httpd] A strange problem with virtual hosts


Hello, all. I have an apache server (version 2) running with several virtual
hosts. All are configured exactly the same, with only the server and path
names differing. Some of these hosts are reachable by the usual browsers
(IE, Netscape, Galeon, etc.) but some are not. IE simply says it can't find
the host, Netscape reports "connection refused". Lynx, however, has
absolutely no problem with any of the hosts! Does anyone have any clue what
might be going on? Is it possibly a resource issue?

Thanks in advance...




-- 
Michael Martin <mike@skyhysports.net>


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info. To
unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message