httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Scott Kilbourn <skilbo...@server.nabs.edu>
Subject Re: [users@httpd] (98)Address already in use (fwd)
Date Wed, 18 Dec 2002 02:40:20 GMT
Which file would I make that change in?  Thanks.

Scott 

On Tue, 17 Dec 2002, J. Greenlees wrote:

> 
> 
> Scott Kilbourn wrote:
> >>	* About to connect() to my.domain.com:443
> >>	* Connected to my.domain.com (216.20.131.60) port 443
> >>	* Closing connection #0
> >>	curl: (35) SSL: error:1408F10B:SSL
> >>routines:SSL3_GET_RECORD:wrong version number
> >>
> >>Where have I messed up in my setup?  Thanks for your help.  I
> >>appreciate it.
> 
> 
> port 443 cannot be used for both http AND https
> you have to change the http port to a different one.
> or change the https to a different one.
> but currently you are trying to have two protocols on the same port.
> that is where your virtual host is going wrong.
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 


---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message