httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Fernando Reuter Wendt <ferna...@admijui.unijui.tche.br>
Subject [users@httpd] Enable server-status and server-info
Date Wed, 04 Dec 2002 18:41:36 GMT
Hi,

I´m not getting to enable http://localhost/server-status and
http://localhost/server-info to work. I´m using Apache 1.3.27 at one Win2k
system.

I´ve ajusted the httpd.conf, removing the '#' from the archive as bellow:

<Location /server-status>
    SetHandler server-status
    Order deny,allow
    Deny from all
    Allow from unijui.tche.br
</Location>

<Location /server-info>
    SetHandler server-info
    Order deny,allow
    Deny from all
    Allow from unijui.tche.br
</Location>

I just tested and it failed. It points me the forbbiden error.

So, i ajusted the file again, at the 'LoadModule status_module
modules/mod_status.so', 'LoadModule info_module modules/mod_info.so',
'AddModule mod_status.c' and 'AddModule mod_info.c'

Nothing yet. Someone can help me to handle this?

Thank you,

+---------------------
 Fernando A. R. Wendt
 < Webmaster UNIJUÍ >

+---------------------
 Fernando A. R. Wendt
 < Webmaster UNIJUÍ >

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message