httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ncool007 <ncool...@optonline.net>
Subject Re: [users@httpd] virtual servers
Date Sun, 15 Dec 2002 22:50:04 GMT
and you spelled my domain wrong smarty pants.

At 01:01 PM 12/15/2002 -0500, you wrote:
>ay, thats cause i switched my configuration files around last night!  i 
>didn't want to leave it down!  a problem exists somewhere in that config 
>and i can't find it.
>
>At 02:04 AM 12/15/2002 -0500, you wrote:
>>aiming poorly. speling koountz.
>>
>>
>>you gave the address:
>>http://www.dan.guidonet.sw:1101
>>and I got not a 404, but a directory listing.
>>but this address DOES work:
>>http://dan.guidonet.ws:1101/html/
>>
>>We all do it.
>>
>>ncool007 wrote:
>>>can someone tell me what I'm doing wrong?  No matter what webpage I try 
>>>to go to (say http://dan.guidonet.ws:1101) it always gives me a 404 and 
>>>this message in the logs: "File does not exist: C:/apache".  I'm really 
>>>stuck, I've been wanting to convert to virtual servers for a long time 
>>>but I can't seem to get it right.
>>>dan



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message