httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jerry Ford <jf...@katzenjammer.us>
Subject [users@httpd] userdir doesn't work
Date Wed, 01 Jan 2003 00:24:53 GMT
I can't get userdir to work on  a localhost install of Apache 1.3.27. 
 I'm using the same directives in httpd.conf that are in my live server 
installation, where it does work. (Red Hat Linux 7.1 on both boxes.) 

Am I overlooking something in the config, or does userdir not work on a 
localhost?

Here's what's in both conf files:

LoadModule userdir_module     libexec/mod_userdir.so     
AddModule mod_userdir.c 

...

<IfModule mod_userdir.c>
    UserDir public_html
</IfModule>

...

<Directory /home/*/public_html>
    AllowOverride FileInfo AuthConfig Limit
    Options MultiViews Indexes SymLinksIfOwnerMatch IncludesNoExec
    <Limit GET POST OPTIONS PROPFIND>
        Order allow,deny
        Allow from all
    </Limit>
    <LimitExcept GET POST OPTIONS PROPFIND>
        Order deny,allow
        Deny from all
    </LimitExcept>
</Directory>

Works when I go to my home page on the live server; but when I try 
httpd://localhost/~jford on the localhost server, I get a Forbidden 
message---don't have permission to access /~jford on this server.




---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message