httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Jason L M'Sadoques" <jl...@lucent.com>
Subject [users@httpd] Can't get php 4.2.3 and apache 1.3.27 to work together.
Date Thu, 12 Dec 2002 17:23:21 GMT
I am trying to get apache 1.3.27 and php 4.2.3 to play nicely. First I compiled
and installed apache (on a Solaris 2.5.1. machine). Then I compiled and
installed php. When I restarted the server (the httpd.conf file was grabbed from
a 1.3.20 installation on the same machine) I got some unresolved symbol errors
loading the php module. Well, I found in the php FAQ that I needed
--enable-shared and --enable-rule when compiling apache.

I've since recompiled apache with the necessary configure options, and now it
won't start up because it claims the directives are unknown or misspelled.
Directives it is making this claim on so far are ExtendedStatus and Order.

Any help is appreciated. Below are the steps I have taken to install the apache
server:

tar -zxf apache_1.3.27.tar.gz &&
cd apache_1.3.27 &&
./configure --prefix=/cdetools/http/apache_1.3.27 --enable-module=auth_anon
--enable-module=so --enable-module=rewrite --enable-shared=max
--enable-rule=SHARED_CORE &&
make &&
make install

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message