httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "J. Greenlees" <ja...@shaw.ca>
Subject Re: [users@httpd] Apache and Flash
Date Mon, 02 Dec 2002 02:45:44 GMT
well, I just checked it, it loaded the missing plugin glyph fine.
( no flash capability wanted )
though I did notice one thing about the frameset source:
<html>
   <head>
     <title>www.timmcc.co.uk</title>
   </head>
   <frameset rows="100%,*" border="0" frameborder="0" framespacing="0" 
framecolor="#000000">
     <frame src="http://217.42.49.139" name="Easyspace">
   </frameset>

  <noframes><strong></strong><div ID="390"><em></em></div><div

ID="607"></div>
shouldn't this:
Your browser doesn't appear to support frames - please click
     <a href="http://217.42.49.139">here</a> to view the site.
be in these format tags:
  <noframes><strong></strong><div ID="390"><em></em>

the no framesupport comment won't have the bold or italic emphasis if it 
isn't, and if you didn't want itemphasised, you don't need the tags.

Alex \"Sniper\" Togstad wrote:
> Ya, I thought about doing a trace route earlyier to see if it was me, and
> not itw as not.
> 
> I can get to the plain page, but not the main domain... I still don't know.
> Something HAS to be set wrong ... or something...I have never ran into this
> problem.
> 
> Traceroute:
> C:\WINNT\system32>tracert www.timmcc.co.uk
> 
> Tracing route to www.timmcc.co.uk [216.167.114.177]
> over a maximum of 30 hops:
> 
>   1    16 ms    15 ms   <10 ms  10.138.112.1
>   2    31 ms   <10 ms    16 ms  12.244.84.209
>   3    15 ms    16 ms   <10 ms  12.244.64.149
>   4    16 ms    16 ms    15 ms  12.244.72.38
>   5    32 ms    15 ms    16 ms  gbr1-p60.st6wa.ip.att.net [12.123.44.114]
>   6    15 ms    16 ms    16 ms  gbr3-p70.st6wa.ip.att.net [12.122.5.157]
>   7    31 ms    31 ms    32 ms  gbr4-p40.sffca.ip.att.net [12.122.2.197]
>   8    31 ms    32 ms    32 ms  ggr1-p370.sffca.ip.att.net [12.123.13.69]
>   9    31 ms    32 ms    31 ms  p4-6-0-0.r00.plalca01.us.bb.verio.net
> [129.250.9.29]
>  10    31 ms    47 ms     *     p16-0-1-0.r20.plalca01.us.bb.verio.net
> [129.250.3.78]
>  11    78 ms   110 ms    78 ms  p16-5-0-0.r02.mclnva02.us.bb.verio.net
> [129.250.2.193]
>  12    94 ms    94 ms   109 ms  p16-7-0-0.r01.mclnva02.us.bb.verio.net
> [129.250.5.11]
>  13    94 ms    94 ms   125 ms  p4-9-0.a00.alxnva02.us.da.verio.net
> [129.250.17.58]
>  14    94 ms    94 ms    93 ms  ge-5-0.a01.alxnva02.us.da.verio.net
> [129.250.61.10]
>  15    94 ms    94 ms   109 ms  ge0031.ed2.wdc.dn.net [216.167.88.124]
>  16    94 ms    94 ms   109 ms  linux1184b.easyspace.com [216.167.114.177]
> 
> Trace complete.
> 
> 
> ----- Original Message -----
> From: "Gary Turner" <kk5st@sbcglobal.net>
> To: <users@httpd.apache.org>
> Sent: Sunday, December 01, 2002 3:04 PM
> Subject: Re: [users@httpd] Apache and Flash
> 
> 
> 
>>Steven Pierce wrote:
>>
>>>Alex Togstad wrote:  <-- added, gt
>>
>><snip>
>>
>>>>I just want to see if I'm able to even go to your site. It *migh* be my
>>>
> crappy
> 
>>>>attbi dns servers tho.
>>>
>>Alex, you might try running traceroute and ping to test the net.
>>
>>>Alex,
>>>
>>>It is not you, it is the site.  I went to the site also, and it was
>>
> coming up blank.
> 
>>>I looked at the code on the site, and it is does not have much on it.
>>
>>I've looked at the site before, so DNS cache is probably alive.  After
>>clearing the page cache, a get took about 0.6 sec.  A subsequent get to
>>217.42.49.139 takes about 0.38 sec, and the reload about 0.33 sec.  So
>>the site seems OK.
>>
>>For the most part, I consider frames and flash a PITA.  This page isn't
>>bad, though.
>>
>>--
>>gt                  kk5st@sbcglobal.net
>> If someone tells you---
>> "I have a sense of humor, but that's not funny."
>>                                  ---they don't.
>>
>>---------------------------------------------------------------------
>>The official User-To-User support forum of the Apache HTTP Server Project.
>>See <URL:http://httpd.apache.org/userslist.html> for more info.
>>To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>>   "   from the digest: users-digest-unsubscribe@httpd.apache.org
>>For additional commands, e-mail: users-help@httpd.apache.org
>>
> 
> 
> 
> ---------------------------------------------------------------------
> The official User-To-User support forum of the Apache HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more info.
> To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
>    "   from the digest: users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail: users-help@httpd.apache.org
> 
> 



---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message