httpd-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Joshuah Goldstein <mrbigleswor...@yahoo.com>
Subject Re: [users@httpd] cgi process spawn error
Date Thu, 26 Dec 2002 23:25:33 GMT
I thought maybe it was because I only specified the
directory without the last \\perl, but I commented out the
ScriptInterpreterSource registry line again
and added the whole
> #!d:\\perl\\bin\\perl
line and it didn't work again.
I did change the prog set to run .pl files from perl.exe to
perl5.6.1.exe at some point but I don't know if that helped
or not.
Maybe winME only works with the registry and not the #!
line.

--- Hudson T Clark <dark_archon1@juno.com> wrote:
> This is what I'm using right now in my one index.pl I
> have mirrored on my
> local computer (for dev its my real web page
> http://dark.zemos.net)
> 
> #!d:\\perl\\bin\\perl
> 
> does this really not work for win ME? just curious I have
> never even used
> win ME, prob the only windows I haven't used... heh... ?
> 
>
---------------------------------------------------------------------
> The official User-To-User support forum of the Apache
> HTTP Server Project.
> See <URL:http://httpd.apache.org/userslist.html> for more
> info.
> To unsubscribe, e-mail:
> users-unsubscribe@httpd.apache.org
>    "   from the digest:
> users-digest-unsubscribe@httpd.apache.org
> For additional commands, e-mail:
> users-help@httpd.apache.org
> 


__________________________________________________
Do you Yahoo!?
Yahoo! Mail Plus - Powerful. Affordable. Sign up now.
http://mailplus.yahoo.com

---------------------------------------------------------------------
The official User-To-User support forum of the Apache HTTP Server Project.
See <URL:http://httpd.apache.org/userslist.html> for more info.
To unsubscribe, e-mail: users-unsubscribe@httpd.apache.org
   "   from the digest: users-digest-unsubscribe@httpd.apache.org
For additional commands, e-mail: users-help@httpd.apache.org


Mime
View raw message